Gaspedal elektronisch GT2 CS

  • ich habe wohl ein Problem mit dem Poti von meinem Gaspedal (996 GT2 CS). Kann mir jemand sagen, wo ich das Teil im Werkstatthandbuch finden kann???? Im Katalog ist es leicht zu finden, aber nirgends im Wst.Handbuch. Gruss Bernd:?:

  • Schlauberger. Das Problem liegt genau darin: im Tauschen. Die Montage ist fast nicht einsehbar und man kann auch nicht erkennen was vorher abgenommen werden muss. Das Pedal selber ist noch das kleinere Problem, aber oberhalb ist ein Poti verbaut der damit zusammenhaengt....

  • Das was du meinst wird der Pedalwertgeber sein, den gibts einzeln


    Anbei ein Bild aus dem PET und den Stromlaufplan dazu


    Ist zwar vom Turbo aber sollte eigentlich gleich sein


    Was hast überhaupt für ein Problem ??

  • danke fuer den Stromlaufplan. Das Problem ist dass die Demontage extrm schwierig ist! Vor allem ohne Kenntnis was vorher abmuss. Und ja, Du hast wohl recht, das Teil wird Pedalwertgeber genannt, ist aber meines Wissens ein Potentiometer, den ich erstens ausbauen muss, dann messen und falls defekt - was ich annehme- ersetzen.

    Das urspruengliche Problem: Die Leistung im oberen Bereich nimmt nicht sauber linear zu mit der Pedalbewegung. ab ca. 2/3 passiert so lange nichts mehr bis das Pedal in der Endlage ist, dann geht der Motor auf Vollast. Das ist nicht immer so, aber recht stoerend wenn es passiert. Und ich habe online von anderen Leuten gelesen, die fehlerhafte "Pedalwertgeber" hatten, scheint also gelegentlich vorzukommen.

  • Man muss sich vorstellen: Schalensitze (Hartschale), Kaefig. Da bleibt nur Kopfueber in den Fussraum tauchen. Dort angekommen bekomme ich meine Arme nicht mehr bewegt und komme kaum mehr lebendig aus der Falle.... Wenn man das filt schat es sicher irgendwie lustig aus....

  • danke fuer den Stromlaufplan. Das Problem ist dass die Demontage extrm schwierig ist! Vor allem ohne Kenntnis was vorher abmuss. Und ja, Du hast wohl recht, das Teil wird Pedalwertgeber genannt, ist aber meines Wissens ein Potentiometer, den ich erstens ausbauen muss, dann messen und falls defekt - was ich annehme- ersetzen.

    Das urspruengliche Problem: Die Leistung im oberen Bereich nimmt nicht sauber linear zu mit der Pedalbewegung. ab ca. 2/3 passiert so lange nichts mehr bis das Pedal in der Endlage ist, dann geht der Motor auf Vollast. Das ist nicht immer so, aber recht stoerend wenn es passiert. Und ich habe online von anderen Leuten gelesen, die fehlerhafte "Pedalwertgeber" hatten, scheint also gelegentlich vorzukommen.

    Hast du das Auto schon mal geloggt ? zB mit Durametric od. besser PST2 od.Piwis


    damit kannst du eindeutig den Pedalwert der an die DME geschickt wir feststellen, du hast ja den selben Motor wie der Turbo, da fällt mir mal gleich die Variocam ein inkl. Ventile für NW Verstellung und V-hub

  • Jetzt mitmachen!

    Don’t have an account yet? Register yourself now and be a part of our community!


    • Registrierte Mitglieder genießen die folgenden Vorteile:
    • ✔ kostenlose Mitgliedschaft
    • ✔ weniger Werbung
    • ✔ direkter Austausch mit Gleichgesinnten
    • ✔ neue Fragen stellen oder Diskussionen starten
    • ✔ Nutzung des PFF-Marktplatzes
    • ✔ schnelle Hilfe bei Problemen
    • ✔ Bilder hochladen und Umfragen nutzen
    • ✔ und vieles mehr...