Kein Sprit im Motor

  • Hallo,


    und es begab sich wie folgt: der erste Ausflug auf die Arbeit mit dem neuen Wägelchen, dem Kollegen vorgeführt... "was läuft denn da?" - Benzinpumpe undicht.

    Inklusive Leitungen das Teil mit nem Wagenheber getauscht. Beim ersten Versuch die Konterschraube nicht gekontert angedreht - erneuter kurzer Springbrunnen.

    Das Ding festgedreht, und seitdem kommt vorne kein Sprit mehr an.


    Kollege hat eben durchgemessen - hinten kommen 8V an. An was könnte das denn jetzt liegen? :hilferuf:

    Die kalte Jahreszeit bricht an, und der Wagen bräuchte langsam mal Unterstand. Auch damit dieses Sammeln von Regen aufhört :rolleyes:

    Du darfst mit mir nicht reden, als hätte ich Ahnung davon...

  • 8volt?

    Dann würde ich mal auf das Relais tippen.


    Grüsse

    Finanziell gesehen war das ganze ein Desaster.
    Sie ahnen nicht,wie recht sie damit haben.

  • Was mich eben wundert: Auto läuft, wird abgestellt, Pumpe getauscht, Relais kaputt? Oder durch den fehlenden Widerstand durchgegangen, als die Schraube nicht richtig zu war?

    Du darfst mit mir nicht reden, als hätte ich Ahnung davon...

  • Hallo,


    wechsle oder reinige das Relais. Ein Relais mit angebrannten Kontakten zeigt ein solches Verhalten, mal springt der Wagen an, mal nicht.


    Ich habe mal den Zahnriemen an einem 944 gewechselt. Beim ersten Startversuch habe ich fast einen Herzinfarkt bekommen, nichts ging. In so einer Situation sucht man natürlich zuerst den Fehler in der gerade gemachten Reparatur ... Es war das DME-Relais.


    Viele Grüße,


    Jürgen

  • Was lange währt - im Winter könnte es zu kalt gewesen sein, vielleicht auch nicht. Relais wurde getauscht.


    Wir haben jetzt mal den Schlauch von der Pumpe zum Druckspeicher durchpusten lassen, der war verstopft. Das Benzin wandert jetzt immerhin bis vorne zum Mengenteiler. Allein: es kommt nicht an im Brennraum. Die Zündkerzen sind trocken.


    Die Pumpe haben wir in den Kanister drücken lassen, da kam mehr so ein Bächlein raus. Ich denke an anderer Stelle gelesen zu haben, dass das System 8 Bar braucht? Was könnte es denn noch sein?

    Du darfst mit mir nicht reden, als hätte ich Ahnung davon...

  • Hallo!


    Das ist mein erster Post hier im Forum. Ich habe mir vor einem 1/2 Jahr auch einen seit 15 Jahren stillgelegten 924 zugelegt und mittlerweile habe ich die ersten paar Testrunden um´s Haus gedreht :drive:. Meiner ist nach 15 Jahren auf die 2. Anlasserumdrehung angesprungen.


    Warum ich das betone: Zum ersten: Ich habe während der Instandsetzungarbeiten dieses Forum sehr intensiv genutzt und hier wertvolle Beiträge gefunden - einen herzlichen Dank an all die fleissigen Poster hier :thumbsup:!!


    Zum zweiten: Um dein Problem zu lösen mußt Du dich mit der Funktionsweise der K-Jetronic vertraut machen, die Einspritzdüsen öffnen ja erst ab ich glaube 3,3 oder 3,4 Bar. Wenn die Pumpe in den Kanister nur ein Bächlein drückt können die Düsen gar nicht öffnen, da ja der Sprit durchs ganze Auto muß und dann auch noch bergauf durch Filter, Mengenteiler, Warmlauf(Steuerdruck)regler. Die große Pumpe muß glaub ich 5,5 Bar drücken und hier wurde schon oft darauf hingewiesen das man auf Qualitätsware achten soll.


    Wenn deiner die Intankpumpe hat könnte die auch noch defekt sein (bei Porsche um die 870,-). Ich habe da eine andere umgestrickt - das führt hier aber zu weit.


    Also das wichtigste: Steuerdruck und Systemdruck messen (findet man mit der Suche im Forum) da wird wahrscheinlich schon viel zu wenig Druck sein (5Bar Systemdruck, 3,6 - 3,8 Bar Steuerdruck). Dann kann ich nur empfehlen die K-Jetronic komplett zu verstehen und zu reinigen. Das ist zwar aufwändig und mit viel Zeit verbunden aber es lohnt sich!


    Die Schnellvariante wäre jetzt einmal die Benzinmenge nach Mengenteiler zu Warmlaufregler zu messen -> das wäre zwischen 160 und 240cc in einer Minute. Das Spritpumpenrelais von 30 auf 87 brücken, wenn man es ganz elegant machen will, bzw. alleine arbeitet, ist ein EIN/AUS Tastschalter (alte Stehlampe oder sonstiger Spender hilfreich) mit langem Kabel hilfreich dann kann man bequem vor dem Mengenteiler stehend die Pumpen einschalten. Da wird mit der derzeitigen Pumpe(n) wahrscheinlich wenig rauskommen.


    Wenn das passt dann eben System- und Steuerdruck checken und anpassen (Forum bzw. Youtube). Suche mal im Inet nach "Workshop Manual 924" da findet man die amerikanischen Anleitungen zum Download. In "VOL 1 Engine" findest Du dann die oben geschilderten Procedere.


    Aber wie gesagt am besten ist es das System K-Jetronic verstehen zu lernen, dann ist die Fehlereingrenzung viel einfacher.


    Grüße Alex

  • Hast das System mal entlüftet?

    Alle Überwürfe an den Einspritzdüsen lösen und Pumpe kurz anwerfen.

    Dann sollte es auch im Brennraum ankommen.


    Und wenn ich lese „Bächlein“ wird’s die Pumpe hinter sich haben...

    Finanziell gesehen war das ganze ein Desaster.
    Sie ahnen nicht,wie recht sie damit haben.

    Edited once, last by 9-2-4er ().

  • Jetzt mitmachen!

    Don’t have an account yet? Register yourself now and be a part of our community!


    • Registrierte Mitglieder genießen die folgenden Vorteile:
    • ✔ kostenlose Mitgliedschaft
    • ✔ weniger Werbung
    • ✔ direkter Austausch mit Gleichgesinnten
    • ✔ neue Fragen stellen oder Diskussionen starten
    • ✔ Nutzung des PFF-Marktplatzes
    • ✔ schnelle Hilfe bei Problemen
    • ✔ Bilder hochladen und Umfragen nutzen
    • ✔ und vieles mehr...