Warnmeldung Sperre beim C4 > ja es gibt dieses Thema öfters aber wir finden keine Lösung.

  • Hallo zusammen,


    ich habe seit Anfang dieses Jahr auch das Problem dass sich die Sperren Warnleuchte meldet.

    Wir haben alles Mögliche geprüft und getauscht, auch die Bremsflüssigkeit, Kontakte überprüft usw.

    Wir dachten wir hätten das Problem gelöst, 180 km am Stück bei 35 Grad und kein Problem. Am Samstag ist dann nach 15 km die Leuchte wieder angegangen!

    Die Pumpe pumpt etwas länger als die hier mal genannten 30 Sekunden aber springt auch nicht sofort nach ein-, zweimal pumpen wieder an.

    Mein Kumpel (Arbeitet im PZ mit Porsche Classic Erfahrung) weiß nicht recht weiter.

    Als Option steht jetzt noch der Druckspeicher auf der Liste.

    Hat jemand damit schon mal Probleme gehabt?


    Oder hat noch jemand eine Idee was es noch sein könnte??? :hilferuf:


    Vielen Dank :-)

    Schöne Grüße


    Marcel :wink:


    Wer mehr wissen möchte, muss fragen :headbange

  • HAllo Marcel,


    bei mir war es das ABS Relais.


    ABS/PDAS Warnlampen brennen


    Hier ist noch ein Link für weitergehende Prüfungen des Gesamtsystems:


    Bremsverstärkerkreisprüfung am C4


    Grüße

    Gisbert


    Edit: Mir ist gerade noch etwas eingefallen.


    Man kann die Fehlersuche auch ein Wenig einschränken, wenn man beachtet, dass drei verschiedene Anzeigemodi gibt:


    Wenn Sperren-, Bremsdruck- und Zentralwarnung leuchten und zusätzlich der Warnton ertönt, weist das auf einen zu geringen Druck im Hydrauliksystem hin.


    Zu wenig Bremsflüssigkeit hat man, wenn die o.g. Lampen leuchten, aber kein Warnton da ist.


    Ein Fehler im ABS- oder PDAS-System liegt vor, wenn Sperren-, ABS- und Zentralwarnung leuchten und zusätzlich der Warnton ertönt.

    964 C4 Coupé, BJ 6/89, indischrot, C00, M139 - Sitzheizung links, M425 - Heckscheibenwischer, M573 - Klimaanlage

    155.500 km (Stand Ende 2019), ungeöffnet, matching numbers

    Edited once, last by Gisi ().

  • Hallo,


    bei mir war es der Längsbeschleunigungssensor.


    Ich habe ein Nachbauteil aus England bestellt, seitdem ist Ruhe.


    Viele Grüße

    Thomas

  • Bei mir war der Druckspeicher hinüber.


    Hattest du auch das Problem das mal früher und mal später bzw. gar nicht der Fehler gekommen ist?

    Mein Kumpel tippt ja auch auf den Druckspeicher...

    Was kostet den so ein Teil?

    Schöne Grüße


    Marcel :wink:


    Wer mehr wissen möchte, muss fragen :headbange

  • Bei mir ist der Fehler erst sporadisch und dann jeweils inner 5-10 Minuten ab Motorstart aufgetreten. Hat wohl um die 480 Franken gekostet. Das war 2017.

    Du bekommst nur einen Funken Verrücktheit. Verlier ihn nicht! R. Williams

  • Hallo Marcel, den Druckspeichen zu tauschen, ist nicht verkehrt, da er verschleißt. Ob das deinen Fehler behebt, hängt davon ab, ob er den Fehler verursacht. Hast du die o.g. Fehlermodi geprüft und paßt die Anzeige zu dem Schluß eines fehlerhaften Druckspeichers? Wenn nicht, wirst du den Fehler damit nicht beheben. Kannst du einen Test durchführen, so wie in einem meiner Links beschrieben? Nur so kannst du sicher sein.


    Grüße Gisbert

    964 C4 Coupé, BJ 6/89, indischrot, C00, M139 - Sitzheizung links, M425 - Heckscheibenwischer, M573 - Klimaanlage

    155.500 km (Stand Ende 2019), ungeöffnet, matching numbers

  • Jetzt mitmachen!

    Don’t have an account yet? Register yourself now and be a part of our community!


    • Registrierte Mitglieder genießen die folgenden Vorteile:
    • ✔ kostenlose Mitgliedschaft
    • ✔ weniger Werbung
    • ✔ direkter Austausch mit Gleichgesinnten
    • ✔ neue Fragen stellen oder Diskussionen starten
    • ✔ Nutzung des PFF-Marktplatzes
    • ✔ schnelle Hilfe bei Problemen
    • ✔ Bilder hochladen und Umfragen nutzen
    • ✔ und vieles mehr...