Problem mit PCM und Sound Package Plus - Bässe nicht mehr zu hören

  • Hi,


    ich habe nun nach 2 Jahren mein erstes Problem. Vielleicht könnt Ihr mir helfen?
    Fahrzeug ist ein 997 GT3, Bj 2007, (erste Serie). Verbaut ist das PCM inkl. Sound Package Plus.


    Seit einiger Zeit fehlen mir die Bässe. Radio/CD Laufwerk etc. ist ansonsten funktionsfähig. Nur eben der Klang geht so gar nicht, selbst bei voll aufgedrehtem Bass. Definitiv werde ein oder mehrere Lautsprecher nicht angesteuert.


    Wo sollte ich am besten anfangen zu suchen? Muss das Steuerteil in der Mittelkonsole raus (wie?). Sitzt irgendwo ein Verstärker an dem ich die Steckverbindungen checken könnte? Welche Lautsprecher sollte ich zuerst ausbauen?


    Ich will eigentlich nicht nur wegen dieser Kleinigkeit ins PZ fahren. Alternativ verzichte ich aufs Musikhören bis zur nächsten Inspektion (vorauss. erst 2015).

    Viele Grüße
    ___________________________
    Joachim
    (Porsche Carrera 997 GT3 Mk1)

  • Dein ASK Verstärker im Kofferraum hat sicher "dicke Backen" gemacht....ein alt bekanntes Problem....lässt sich für kleines Geld reparieren.
    Benutze mal die Suchfunktion.....


    Gruß
    Heinz

    Die wirklich guten Fahrer haben die Fliegen auf der Seitenscheibe (Walter Röhrl)

  • Danke für eure Tipps. Hätte da noch ein paar Fragen zur Umsetzung.


    Wie komme ich denn an diesen Verstärker dran?


    Kann man äusserlich/optisch bereits erkennen ob er defekt ist?


    Kann ich zeitweise auch ohne diesen Verstärker fahren, während dieser in Reparatur ist, oder werde ich dann von Fehlermeldungen zugespammt?

    Viele Grüße
    ___________________________
    Joachim
    (Porsche Carrera 997 GT3 Mk1)

  • Hallo, denke diese Antworten sollten Dir helfen:


    Hatte das gleiche Problem vor ca. 6 Monaten! Hab den Verstärker im Kofferraum hinter einer Klappe gefunden. Zum Zugang musst Du teilweise die Innerverkleidung entfernen, dem Verstärker siehst Du äußerlich nicht an ob er defekt ist.


    Musik hören ohne Verstäker ist kein Problem ( ist halt nur ohne Bass) und eine Fehlermeldung gibt es auch nicht.


    Hatte meinen ASK Verstärker auch bei AMP reparieren lassen. Hat alles super geklappt!!


    VG


    Morten

  • Hi,


    ich wollte heute meinen Verstärker ausbauen, bin aber leider an der Innenverkleidung gescheitert. Den Verstärker konnte ich zwar sehen, jedoch habe ich nach Lösen der Kreuzschlitzschrauben die Verkleidung nicht wegbekommen. So ein schwarzer, mittig an der Kooferraumrückwand angebrachter Plastikbügel ist da im Weg. Da ich nichts abbrechen wollte hab ich dann erstmal alles wieder zusammengeschaubt. Ohne Entfernen der Innenverklaudung komme ich gar nicht an die Navi-Verstärker-Kombination dran.


    Ich habe 2 Fotos gemacht. So wie es aussieht ist der Verstärker von unten an das Navi-Laufwerk geschraubt. Der Plastikbügel im Kofferraum lässt sich weder drehen noch schieben und verhindert dass ich die Innenverkleidung nach vorne abnehmen kann.


    Ich würde mich freuen wenn ihr mir vielleicht noch weitere Tipps geben könntet. Wegen so einer Lapalie würde ich gerne einen Besuch im PZ vermeiden (die würden mir dann wahrscheinlich auch noch einen neuen Verstärker aufschwatzen).

  • Hat wirklich keiner von euch eine Idee wie ich die Kofferraumverkleidung demontieren kann? Ich will diesen Haltebügel nicht abbrechen. So wie es aussieht kommt man sonst nicht an die PCM-Bauteile ran.

    Viele Grüße
    ___________________________
    Joachim
    (Porsche Carrera 997 GT3 Mk1)

  • Servus Joachim,


    also den "Bügel" kannst Du durch seitliches klopfen einfach in seiner Führungsschiene seitlich verschieben und dann einfach raus nehmen.
    Am besten mit einem Holzstück seitlich anhalten und dann mal klopfend "ala o zapft is" probieren welche Seite die "lösende" Richtung ergibt.


    LG Klaus

    Die reinste Form des Wahnsinns ist es, alles beim Alten zu lassen
    und gleichzeitig zu hoffen, dass sich etwas ändert. (A. Einstein)


    #Are You listening?# => ]:-)https://youtu.be/P1PGYGxC0mw]:-)

    Einmal editiert, zuletzt von sharkfan ()

  • Hallo Klaus,


    dein Tipp war korrekt. Dank deiner Hilfe habe ich meinen ASK-Verstärker nun ausgebaut und werde ihn vorauss. bei ASK-Performance reparieren lassen. Vielen Dank für deine Hilfe.
    Es scheint übrigend tatsächlich am Verstätker zu liegen, denn der Sound ist nun, nach dessen Ausbau, absolut unverändert.


    Melde mich wieder sobald alles erledigt wurde.

    Viele Grüße
    ___________________________
    Joachim
    (Porsche Carrera 997 GT3 Mk1)