Heizung bläst nur Kaltluft

  • Hallo,
    die Motoren im Kofferraum sind in Reihe geschaltet ...


    Grüße
    DJ
    :drive:

    Hallo DJ,
    wie meinst du in reihe geschaltet? Die Stell- Motoren sind definitiv nicht in Reihe geschaltet. Was hätte das auch für einen Sinn ???
    Lediglich die Poti- Ansteurungen sind auf zwei Knotenpunkt zusammengefasst und diese sind paralell verschaltet. Die Ansteurungen der Motoren geschieht seperat vom Klimasteuergerät.


    also nichts für ungut, aber bitte keine Unwahrheiten verbreiten!


    mfg
    Christian

  • Hi Christian,
    Du hast natürlich Recht mit deinem Einwand. Die Stellmotoren selbst sind natürlich nicht in Reihe, dann würden ja alle gleich laufen. Was wirklich keinen Sinn macht.
    Was ich mit "in Reihe" meinte ist die Tatsache, dass eine Luftklappen-Steuerung im ungünstigen Fall hängt und der folgende auch hängt. Bei mir so passiert.

    Grüße
    DJ964

  • Hallo Erwin,


    wenn auf beiden Seiten keine Warmluft kommt, dann sieht die Reihenfolge der möglichen Fehler so aus:


    1) Zusatzgebläse im Motorraum läuft nicht. Wenn Du auf warm stellst, dann muss es einschalten. Wenn es das nicht tut, dann check' mal die Sicherungen im Motorraum. Das Relais müsste auch hörbar anziehen.


    2) Die Servos für die Einstellung der Mischklappen sind kaputt. Es ist zwar selten, dass beide zur selben Zeit den Geist aufgeben, aber vielleicht hat das was mit dem kalten Wetter und der Standzeit zu tun. Im Anhang findest Du die Infos zum Testen der Servos. An Pin 4 und 5 12 Volt anlegen, dann muss das Servo je nach angelegter Stromrichtung ohne Unterbrechung oder Ruckeln von einem Endanschlag zum anderen laufen. Die Leerlauf-Stromaufnahme beträgt etwa 50mA. Ursache für den Ausfall ist immer ein defekter Motor. Kupferstaub sammelt sich in den Riefen des Kommutators und verursacht dort einen Kurzschluss bzw. einen Teil-Kurzschluss. Durch die erhöhte Stromaufnahme brennt dann in Folge die Leiterbahn und der Schleifkontakt ab.


    Die Mischklappenservos sind die mit dem weißen Deckel.


    3) Das Heizungssteuergerät ist defekt. Das ist in diesem Fall wenig wahrscheinlich, denn die Mischklappen-Servos haben jeder einen eigenen Treiberbaustein im Steuergerät. Da müssten dann beide hin sein, was ich noch nie hatte. Die anderen drei Servos haben zusammen zwei Bausteine. Da kann es sein, dass ein Ausfall nur eines Treibers den Stillszand zweier Servos zur Folge hat.




    Wenn Du hiermit nicht weiterkommst, melde Dich bitte nochmal.




    Viele Grüße,


    Michael


  • Hallo Michael,


    ich werde die Sache am kommenden Wochenende in Angriff nehmen, und Bescheid geben, ob die Problembeseitung erfolgreich war. Ich tippe auf die Stellmotoren vorne im Kofferraum, weil die haben mir letztes Jahr schonmal Probleme gemacht. Da war es genau umgekehrt, da kam nur Warmluft, und das bei 30 ° Aussentemperatur. Damals bleiben diese einfach am Endanschlag hängen. Nach einsprühen und dezentem anstossen war dann wieder alles ok. Trotzdem zunächst vielen Dank für die ausführlichen Tips zur Problembeseitigung . Gruß ERWIN

  • Hallo forum,
    hab mir auch meinen Kindertraum erfüllt.
    964 ohne Heizung ;(
    Alter Träd vll. wieder zu reanimieren?


    Also Sicherung 17 für Heizungssteuerung oK!
    Dreh ich den Heizknopp auf Rechtsanschlag
    höre ich kein Relais und kein Gebläse im Motorraum.
    Was ich feststelle ist, daß Gebläse im Linksanschlag schneller
    läuft(lauter!)
    Ich sehe die von aussen sichtbaren Gestänge der Stellmotoren in Bewegung,
    wenn ich die Einsteller verstelle.. :hilferuf:
    Vielen Dank für nen Tipp
    Viele Grüsse

  • Hallo Harry,
    willkommen im Forum und viel Spaß mit deinem neuen 964er.


    Zu deinem Problem habe ich die mal einen Link angehängt, in dem ganz gut erklärt wird, was sich an der Heizung wann bewegen muss. Das würde ich zunächst mal prüfen. Dann weißt du vielleicht schon mehr.


    web.archive.org/web/2008111520…ervos.htm#13.%20Reference


    Grüße
    Gisbert

    964 C4 Coupé, BJ 6/89, indischrot, C00, M139 - Sitzheizung links, M425 - Heckscheibenwischer, M573 - Klimaanlage

    158600 km (Stand Ende 2020), ungeöffnet, matching numbers

  • Jetzt mitmachen!

    Don’t have an account yet? Register yourself now and be a part of our community!


    • Registrierte Mitglieder genießen die folgenden Vorteile:
    • ✔ kostenlose Mitgliedschaft
    • ✔ weniger Werbung
    • ✔ direkter Austausch mit Gleichgesinnten
    • ✔ neue Fragen stellen oder Diskussionen starten
    • ✔ Nutzung des PFF-Marktplatzes
    • ✔ schnelle Hilfe bei Problemen
    • ✔ Bilder hochladen und Umfragen nutzen
    • ✔ und vieles mehr...