Probleme mit 928 Automatikgetriebe

  • Hallo,

    ich bin gerade bei der Fehlersuche ( 86er Automatikgetriebe hat in kaltem Zustand keine Kraftübertragung ), dazu 2 Fragen :

    1) Der Unterdruckschlauch ist hinten ok , nur weiß ich nicht wo vorne im Motorraum der Unterdruck her kommt, sprich wo/was ich vorne kontrollieren muß.

    2) Ein Tip hier im Forum ist noch das Unterdruckventil , ich habe 2 Nummern im PET gefunden 1262702579 und 1262702779 , evt. eine neue Nummer ? Das gleiche Teil mußte man doch evt. bei MB günstiger bekommen, hat jemand die Teilenumemr von Mercedes ?

    Ach so, Getriebe ist beim Vorgänger gewechselt worden, das ist vermutlich nicht das Problem.

    Gruß Henning

  • Hallo Henning.
    Das mit dem Unterdruck am Automaten ist tricky !
    Der Weg des Unterdrucks wird 2x gewechselt !
    Mal von hinten nach vorne erklärt :
    Der Unterdruck wird vom (Modulator?) am Getriebe hinten in einen Schlauch geführt.
    Dieser Schlauch verschwindet dann im Tunnel der schnellen Welle.
    Dort geht er dann in ein Rohr am Kasten über - endet also dort!
    Das Rohr wiederrum geht nach vorne bis etwa in Höhe der Mittelkonsole. Dort ist dann wieder ein Schlauch aufgesteckt der dann in der Nähe des LMM auf den grossen ( 5er?) Gummi-Verteiler mündet.
    Bei mir war der Schlauch 2x !! ab - also blöd zu finden.
    Viel Erfolg - wenn das zu schlecht erklärt war ruf mich gerne an
    Bjoern

    Ich hab die Kraft der acht Kerzen
    928S4 1989 - Automat

  • Hallo Björn,

    besten Dank, ja ist verstanden, ich konnte vorne den Schlauch nicht finden ohne den Luftfilter auszubauen und habe folgendes gemacht :

    Motor an und den Unterdruckschlauch am Getriebe entfernt und den Finger auf aufs Schlauchende gehalten, es ist eindeutig Unterdruck da, also ist das nicht der Fehler .

    Herzlichen Dank und Gruß

    Henning

  • Hallo,

    auch ohne Unterdruck muß das Getriebe Kraftschluß haben.

    Kannst du den Fehler genauer Beschreiben ?

    Fährt er weder vor noch zurück, ab wann kommt Kraftschluß?

    Oelstand kontrolliert?

    Filter in Ordnung?

    Gruß

    Jürgen


  • Hallo Jürgen,


    Ölstand ist ok, Filter wurde vor 50.000 km gewechselt.

    Beschreibung:

    Man hat das Gefühl das Getriebe steht im Leerlauf, Motor dreht hoch beim Anfahren aber die Vorwärtsbewegung ist schleppend , in den oberen Gängen weniger Probleme , je wärmer der Wagen desto kleiner das Problem nach einer Autobahfahrt fast weg , aber nach dem Kaltstart fehlt die Kraftübertragung

    Gruß Henning

  • Hai Henning,

    das hört sich aber doch nach fehlendem ATF an, so als ob der Füllstand im warmen Zustand dann wieder reichen würde. Bedenke, der Füllstand wird bei laufendem Motor geprüft. Wenn der stimmt würde ich auf die Ölpumpe tippen, aber dafür gibts hier bessere Experten als mich.

    viel erfolg

    Gruß

    Ludger

    Gruß Ludger

    Rettet die Grotten, weg mit den Schrottpressen

    928 GTS Kompressor

    (928 S4 Bj 89 Automatik) vekauft
    928 S2 Bj 85 Automatik Umbau DP - Motorsport
    928 S2 bj 85 Schaltgetriebe

  • Hallo Ludger,

    der Ölstand ist 100%ig, bei laufendem Motor und kaltem Öl untere Markierung , bei Motor aus steigt der Pegel bis zum Deckel.

    Mmmmhhh Ölpumpe , Du meinst sie arbeitet erst richtig wenn das Öl warm ist ?

    Gruß Henning

  • Hai Henning,

    könnte mir vorstellen da ja der Ölstand im warmen Zustand ansteigt (b.z.w. sich das zeugs ausdehnt) daß durch den höheren Stand die pumpe den nötigen Druck aufbaut. Ist aber nur eine Vermutung. Wie schon gesagt, in Sachen Getriebe gibts hier bessere Spezialisten als mich.

    Gruß

    Ludger

    Gruß Ludger

    Rettet die Grotten, weg mit den Schrottpressen

    928 GTS Kompressor

    (928 S4 Bj 89 Automatik) vekauft
    928 S2 Bj 85 Automatik Umbau DP - Motorsport
    928 S2 bj 85 Schaltgetriebe