964: Abschließen mit Fernbedienung funktioniert nicht

  • Hallo Mitstreiter,


    ich habe ein Problem mit der Fernbedienung beim meinem schönen 964. Leider schließt die Fernbedienung das Auto nur auf, nicht jedoch ab (Zentralverriegelung). Das Aufschließen mit der Fernbedienung funktioniert problemlos und auch das automatische Abschließen mit dem Knopf in der Mittelkonsole im Fahrzeug funktioniert. Zudem kann ich das Fahrzeug natürlich mit dem Schlüssel selbst auf- und abschließen. Nur eben nicht das Abschließen mittels der Fernbedienung.


    Mir kommt es so vor, als ob irgendwas haken würde. Zudem hört man ein Klicken von einem Relais, wenn ich zum Abschließen auf die Fernbedienung drücke. Das Signal kommt also wohl an. Wenn ich es lange genug probiere, funktioniert es dann manchmal. Allerdings blinken bei verschlossenem Wagen dann die LED's in den Türen nicht, das heißt die Alarmanlage / Wegfahrsperre wird dann wohl nicht an sein.


    Hat jemand ähnliche Probleme oder kann mir sagen woran es liegen kann? Besten Dank!



    Philipp

  • hallo,


    sag mal, was für eine wfs mit fernbedienung ist es denn? bosch blocktronic, origial porsche wfs(993 nachrüstsatz für 964) oder zubehör?


    aber wahrscheinlich ist es nebensache.


    zur funktion;


    dein handsender übermittelt den impuls "zu" an dein wfs steuergerät, welches wiederum einen impuls an dein zv/alarm-steuergerät sendet.


    dabei wird der impuls vom handsender per funk an das wfs-steuergerät übertragen, die übertragung des impulses vom wfs-steuergerät zum alarm-zv-sterergerät erfolgt kabelgebunden.


    da du meinst, dass beim drücken des handsenders ein relais schaltet, schließe ich den handsender aus.


    es gibt also nur 3 fehlerquellen;


    -das wfs/stergerät leitet den impuls nicht weiter, das interne relais schaltet zwar aber durch einen internen defekt kommt es nicht zu einer übertragung des impulses. (denkbar wäre zb vorausgegangener wasserschaden)


    -das zv/alarmsteuergerät "hängt"- der impuls wird zwar empfangen aber nicht umgesetzt. (auch hier zb durch wasser)


    -die zuleitung wfs/alarm/zv ist gestört (korrosion am stecker oder sonstiger verbindung)


    da das manuelle abschließen und auch das abschließen mittels zv-taster funktioniert und diese funktionen ebenfalls über das zv-alarm-steuergerät laufen, halte ich die erste version (defektes wfs-steuergerät) für am wahrscheinlichsten.


    es gäbe eine möglichkeit, das herauszufinden aber dazu muß der beifahrersitz raus und am zv-alarm-steuergerät müssten die eingangsschaltströme gemessen werden- das würde ich einer werkstatt überlassen, die sich mit sowas auskennt und einen schaltplan hat.


    grüße


    ralf

  • Jetzt mitmachen!