kurz nach dem Tanken: Check Engine

  • Hallo Boxster-Freunde!


    Ich war heute in Österreich unterwegs und habe mir eingebildet, weil die Spritpreise ja dort so günstig sind, dass ich mal Sprit mit 100 Oktan tanken muss um zu testen ober dann weniger braucht und/oder besser geht ;)


    Kurz nach dem Tanken, so ca. 10 km ging die "Check Engine" Lampe an :mad: Er fährt ganz normal, kein Leistungsverlust, beschleundigt auch zügig, quasi so alles wie sonst auch!


    Die Suchfunktion habe ich schon benutzt und einiges zu LMM, Lamdasonden etc gefunden! U.a auch, dass es auch durch den Spritwechsel kommen kann! Kann das wirklich sein?? Würde sonst einfach den Tank leer fahren und dann wieder Super mit 95 Oktan tanken oder sollte man gleich ins PZ fahren und checken lassen!


    Mein Boxster ist ein 2,5 L, Bj 98 und ist ein aus den USA importierter Boxster!


    Danke schon mal für jeden Tipp :t:



    Gruß


    Peter

  • In den USA haben sie doch nur 95 Oktan, oder?
    Kann sein, das da der Klopfsensor anders eingestellt ist, glaub ich aber nicht.
    Zieh mal das Pluskabel von der Batterie warte ein paar Sekunden und steck es wieder drauf.
    Damit ist der Fehler erst mal geresetet. Wenn er wieder kommt, dann das gleiche nochmal wenn du wieder 95 Oktan getankt hast.


    Günther

    Die Tendenz des Staates, mehr Geld zu fordern,
    geht Hand in Hand mit einer ihm gleichfalls eigenen Tendenz, es zu verschwenden.

  • In den USA haben sie doch nur 95 Oktan, oder?

    Servus,


    in den USA teilweise auch nur 88 Oktan bzw. noch weniger [Blocked Image: http://www.kolobok.us/smiles/big_standart/biggrin.gif]



    Ich würde mal ins PZ fahren und den Fehlerspeicher auslesen lassen [Blocked Image: http://www.kolobok.us/smiles/big_standart/good.gif]

    CU Frank k:beach:


    Wer mir am A_rsch klebt, kann nur hinter mir im Stau stehen :drive:


    Die Moral der Geschicht:
    Mezger-Motoren sterben nicht 8:-) Mann muss sie mit Gewalt töten :roargh:

  • Hallo,


    halte ich für unwahrscheinlich, dass es mit der Tatsache, dass es sich um ein US Modell handelt, zusammenhängt. Da müsste ja jeder US Import selbigen Fehler und sich hier im Forum die Hilfeschreie schon zig mal bemerkbar gemacht haben. Haben sie aber meines Wissens nicht.


    Ich würde auch mal zum PZ fahren und den Fehlerspeicher auslesen lassen. Dann ist man hoffentlich schlauer.


    Gruss, Wolfgang

  • Ich hatte den Fehler auch schon oft nach dem Tanken.
    Vermutete schon gepanschten Sprit, weil es meistens an der selben Tanke am Brenner war.
    Geresetet und weg war der Fehler.


    Man kann natürlich auch ins PZ fahren.


    Günther

    Die Tendenz des Staates, mehr Geld zu fordern,
    geht Hand in Hand mit einer ihm gleichfalls eigenen Tendenz, es zu verschwenden.

  • Ich hatte den Fehler auch schon oft nach dem Tanken.
    Vermutete schon gepanschten Sprit, weil es meistens an der selben Tanke am Brenner war.
    Geresetet und weg war der Fehler.


    Man kann natürlich auch ins PZ fahren.


    Günther


    Hi Günter,


    ja das werde ich mal probieren, wenn alles nicht hilft, dann kann man ja immer noch ins PZ fahren :blondhair:


    Gruß


    Peter


  • Hallo Wolfgang,


    ja, verstehe schon! Das war aber eben unmittelbar nach dem Tanken und bei der Suche im Forum ist das eben schon aufgetaucht mit dem Sprit! Muss ja nicht's damit zu tun haben, dass es ein US-Modell ist!


    Ich probier das mit der Batterie mal aus und wenn es nix bringt, dann ab ins PZ!


    Gruß


    Peter

  • Muss nichts mit dem Tanken zu tun haben.Bei mir ging auch mal "Check Engine" kurz nach dem Tanken bei einer Billigtankstelle (Jet) an. Reiner Zufall - die Lambda-Sonde war hin.
    Gruß Wolwo

    "Rabatte sind wie eine Droge. Sind die Kunden erst mal high, wollen sie immer mehr."
    [Willi Diez, Institut für Automobilwirtschaft]

  • Muss nichts mit dem Tanken zu tun haben.Bei mir ging auch mal "Check Engine" kurz nach dem Tanken bei einer Billigtankstelle (Jet) an. Reiner Zufall - die Lambda-Sonde war hin.
    Gruß Wolwo

    Also ich war das erste Mal auch im PZ. Da hätte man auch die Lambda Sonde getauscht, wenn eine da gewesen wäre.
    So hat man den Fehlerspeicher gelöscht und der Fehler kam erst wieder als ich an der selben Tanke getankt habe.


    Ich denke das da viel umsonst getauscht wird.


    Günther

    Die Tendenz des Staates, mehr Geld zu fordern,
    geht Hand in Hand mit einer ihm gleichfalls eigenen Tendenz, es zu verschwenden.

  • Hallo,


    fahre selber einen 2.5 Boxster aus US.....ich tanke selber 100 oktan! Passieren tut garnichts und er läuft, läuft, läuft. Denke nicht das es daran liegt das du 100 Oktan getankt hast, gehe zum PZ und lass den Fehlerspeicher auslesen.


    Gruß José