lüfter für den temperaturfühler läuft durchgehend ohne Zündschlüssel

  • Hi@all,
    ich schon wieder und das wird mir langsam unangenehm. Ich hatte heute dann mal das Klimasteuergerät ausgebaut um dessen Temperatürfühler zu reinigen. Beim Ausbau ist mir schon aufgefallen das der Lüfter der hintem am Klimasteuergerät sitzt, obwohl der Zündschlüssel abgezogen war, immer eine kleine Bewegung von ca. 1-2mm vor und zurück gemacht hat, immer wieder bis ich dann die beiden großen Stecker vom Gerät abgezogen habe. Ich habe dann alles zerlegt ( Lüfter, Steuergerät ), gesäubert und wieder zusammengebaut. Jetzt habe ich das Problem das der Lüfter ständig läuft, auch wenn der Zündschlüssel abgezogen ist. :baeh:


    Ist das normal, kann doch nicht sein, dann ist doch ratz fatz die Batterie alle ?:-(


    Wie gesagt ich meine nicht die Lüftung, die ja immer auf kleinster Stufe läuft sobald man den Zündschlüssel einsteckt, sondern den kleinen Lüfter der direkt am Klimasteuergerät hinten am Gehäuse angeschraubt ist und den Temperaturfühler mit Luft versorgt. Ich hab jetzt erstmal das Kabel vom Lüfter vom Klimasteuergerät abgezogen damit er nicht mehr läuft.


    ich habe schon versucht hier waszu diesem Thema zu finden, jedoch erfolglos.


    Hoffe Ihr wisst was darüber :still:


    Danke und Gruß

  • habs schon gefunden. Im Steuergerät ist ein Relais und schaltet den Lüfter nach ein paar Minuten aus, dient der Innenkühlung, Belüftung des Steuergerätes.

  • Leider hat es nicht lange gehalten und das Relais schaltet jetzt nicht mehr ab, ich mußte jetzt das Lüfterkabel erst mal abziehen. Weiß jemand ob es das Relais einzeln zu kaufen gibt, was es kostet und wo?


    Gruß

  • Wenn der Motor eine bestimmte Temperatur überschritten hat, bleibt das Klima-STG solange in Betrieb, bis diese wieder unterschritten wird. Das Klima-STG steuert nämlich auch den Zusatzlüfter (Heckgebläse) im Motorraum an und verhindert so das Überhitzen des abgestellten Motors. Solange das STG in Betrieb ist, ist auch der Innenraumfühler per Relais eingeschaltet. Das Relais wird wohl nicht defekt sein, eher der Transistor, der das Relais schaltet. Achso: ist der Temperaturfühler am Motor defekt, kann das STG eventuell auch nicht abschalten.


    Der kleine Lüfter am Klima-STG ist nicht zur Kühlung da, sondern saugt Luft über einen NTC aus dem Innenraum an und ermittelt damit die Innenraumtemperatur. Wenn der kleine Lüfter nicht läuft, dann erwärmt das Klima-STG langsam seinen eigenen NTC (Messwiderstand) und geht dann von einer falschen Innenraumtemperatur aus. Man muß den Temperaturregler immer weiter hoch drehen, damit es noch warm im Fahrzeug wird.


    Gruß,
    PDriver

  • Hallo PDriver,


    danke für Deine genau Beschreibung. Ich habe mich auch schön näher damit beschäftigt und weiß inzwischen auch über den NTC, Lüfter etc. bescheid. Das Abschalten funktioniert wieder einwandfrei, jedoch hab ich getestet das der kleine Lüfter eine Macke hat. Die Stromzufuhr für den Lüfter ist einwandfrei, jedoch läuft der Lüfter mal an und beim nächsten mal bleibt er stehen, dann muss man ihm einen kleinen Schubs geben dann läuft er wieder normal. Hab schon alles versucht, zerlegt, mehrfach gereinigt, geölt, nutzt alles nichts. Lüfter nei bei Porsche knapp 290€, hab schon im Internt versucht was zu finden nix zu holen. Hat jemand vielleicht noch nen Lüfter liegen den er verkaufen möchte?


    Gruß

  • Zum alten Lüfter:
    hatte das gleiche Problem. Wenn es mit ölen/fetten der Lüfterachse nicht besser wird, ist der Lüfter hin.


    Ich kann Dir den Sunon Lüfter GM1203PFV2-8 empfehlen. Ist ein 12V Axial-Lüfter und hat die Abmessungen 30x30x10mm. Ich habe mit einem Anemometer der Luftstrom vom alten und dem Sunon Lüfter gemessen, um sicher zu gehen, dass beide ähnliche Werte haben.

    Allerdings gibt es 3 Nachteile (die ich persönlich in Kauf genommen habe):
    1. Der Sunon Lüfter hat einen geringeren(!) Stromverbrauch. Daher wird es im Steuergerät immer wieder einen Fehlereintrag (45) geben, der einen defekten Innenraumfühlerlüfter meldet. (von mir akzeptiert, da Funktion trotzdem gegeben)
    2. Der Sunon Lüfter ist hörbar, wenn der Motor abgestellt ist. (von mir akzeptiert als Funktionskontrolle)
    3. Der Sunon Lüfter ist nicht Original. (von mir so gerade noch akzeptiert/Second-Source ist immer gut)


    Um den neuen Lüfter einzubauen, muß die alte Luftführung von dem alten Lüfter abmontiert werden (Feder/Sicherungsringe entfernen). Dann den Lüfter auf dieser Luftführung befestigen (Kleber/Silikon oder Verschrauben(mein Empfehlung)) und dann die ganze Konstruktion mit 15mm Abstandsbolzen auf den Metallwinkel setzen. Achtung: der Lüfter muß so montiert werden, dass er die Luft aus dem Steuergerät raussaugt!


    Natürlich muß man noch den den Stecker mit dem Lüfter verbinden.
    blaue = + des Lüfters
    weiss/schwarz = - des Lüfters


    Hier noch ein paar Bilder aus meinem Archiv:


    [Blocked Image: http://img689.imageshack.us/img689/4743/md000916.th.jpg][Blocked Image: http://img97.imageshack.us/img97/4251/md000915.th.jpg][Blocked Image: http://img42.imageshack.us/img42/4694/md000913.th.jpg][Blocked Image: http://img52.imageshack.us/img52/8363/md000912.th.jpg]
    [Blocked Image: http://img35.imageshack.us/img35/6921/md000911.th.jpg][Blocked Image: http://img42.imageshack.us/img42/7544/md000910.th.jpg][Blocked Image: http://img121.imageshack.us/img121/2223/md000909.th.jpg][Blocked Image: http://img97.imageshack.us/img97/7181/md000908.th.jpg]


    Für den Umbau benötigt:
    1x Sunon Lüfter GM1203PFV2-8
    2x Schraube M3x10
    2x Schraube M3x15
    2x Mutter M3
    6x U-Scheibe für M3
    Schrumpfschlauch, Gewindeschneider M3, Bohrer 2,5


    Gruß, 8:-)
    PDriver

  • Hallo PDriver,
    super vielen Dank für die wirklich sehr ausführliche Beschreibung und Deine Mühe!! ich werd das dann wohl auch mal so angehen. Hast Du zufällig einen Wert für den Stromverbauch des org. Lüfters? Ich habe gute Beziehungen um jegliche Art von Lüfter zu beschaffen und wenn ich einen finde der die gleichen Stromdaten hat wie der org. von Denso dann kann ich vielleicht die Fehlermeldung vermeiden?


    LG

  • Hmmm, kann ich nicht mehr genau sagen. Müssten so um die 80mA bis 120mA gewesen sein. Kannst Du ja mal an dem alten Lüfter nachmessen.
    Allerdings wird wahrscheinlich einfach ein höherer Stromverbrauch nicht den Fehler verhindern. Die Elektronik misst auch die Drehzahl über die Strompulse, die der Lüfter bei Bewegung erzeugt. Und die Drehzahl wiederum könnte über die Spannung angepasst werden. Eine veränderte Drehzahl hat dann aber einen anderen Luftstrom zu Folge........


    Gruß,
    PDriver

  • Hallo PDriver,
    ich habe bei Ebay noch einen Lüfter gefunden. Der war für einen Jaguar XJ6 Bj. 98 inseriert und hat die Denso Nummer: 173000-0700 also fast gleich wie die org. Nummer für unseren 993. Ich musste nur den oberen Deckel und den Stromstecker umbauen. Jetzt läuft es wieder perfekt und hat mich gerade mal 17€ inkl.Versand gekostet. ;)


    Also kann man davon ausgehen das die Denso Lüfter die mit der Nummer: 173000-0xxx von der Baurt gleich sind und sich nur durch den Deckel der für die Luftzuführung das ist, unterscheiden. Ich habe in USA noch einen Händler gefunden der noch zwei Lüfter für eine Chevrolet Nummer 173000-0790 hat. Der will pro Lüfter 7.95US$ haben + 16US$ Versand nach Deutschland. Falls jemand Interesse hat.


    Gruß