Lüftungsgebläse läuft nur noch auf Stufe 4

  • Damit es wirklich stimmt hier noch einiges dazu.


    Bis modell 1989 hat die widerstandsgruppe und thermoschalter immer so funktioniert das es eine maximal steuerung ergab wenn der thermoschalter eine hochtemperatuur feststellte.
    Ab modell 1989 hat man das etwas geändert und schaltet der thermoschalter das ganze system kurzfristig ab. Also ein total ausschalten und kein sontaner maximallauf mehr.


    Hir mal die unterschiede auf das schema. Man sieht deutlich das der strom jetzt immer durch den thermoschalter fliesst bis der sich wegen hochtemperatur öffnet. Das ist wohl eine bessere lösung.


    bis 1989 ................. ab 1989

  • TheoJ:


    Vielen Dank für die Ausarbeitung der Unterschiede bei der Verschaltung, hatte nicht bedacht das die Schaltung des Schutzschalters ab Mod. 89 so grundlegend geändert wurde.


    Realbacher:


    Ich muß meine Kritik an dich dann etwas revidieren, im Falle eines Bimetallschalter-Defektes wäre ab Mod. 89 die Funktion durch überbrücken tatsächlich wieder herzustellen.
    Das damit verbundene Brandrisiko bleibt natürlich bestehen, die Absicherung mit 25 Ampere (bzw. 30 Ampere) läßt schon einiges an zusätzlicher Verlustleistung an der Widerstandsgruppe zu bevor sie auslöst.


    Gruß
    Heinrich

  • Hallo,


    hab das gleiche Problem. Kommt aber erst in der nächsten Wintersaison dran. Hab aber gerade über eine elegantere Lösung nachgedacht. Man müsste eigentlich den Spannungsteiler hochohmiger machen können, so dass dort nur noch kleine Ströme fließen und mit den entsprechenden Spannungen dann nen Leistungs MOS-FET ansteuern. Gabs vielleicht in den 90igern noch nicht so aber ich hab neulich einen in nen Heimtrainer eingelötet, der steuert da auch so Ströme bis 40A.
    Ich bin zwar kein Leistungselektroniker aber ich denke bei heutigem Kenntnisstand würde man das sicher so machen.
    Vielleicht hat das Problem ja auch schonmal jemand so gelöst.


    Gruß
    Marko

  • Hallo Marko,
    MOS FET's gab es schon in die '90 jahren... das gebläse des kühlers wird über power FET's gesteuert. Kein problem. Aber den wiederstands block umbauen damit es FET gesteuert ist wurde schon eine schöne lösung sein. So ganz einfach ist das nicht denn der widerstandsblock hat keinen masse anschluss.


    Aber anderseits: das system funktioniert schon 16 jahre einwandfrei. Ich werd mich erst gedanken machen wenn es nicht mehr funtioniert. :roargh:


    m.f.gr.
    Theo

  • Hallo, kleiner Tipp (nur Übergangslösung, funktioniert aber bei mir tadellos): Bei ausgeschalteter Zündung Gebläse auf Stufe 1 (oder höher) stellen, Lüfter sollte sich dann nach Einschalten der Zündung wieder normal bis Stufe 4 regeln lassen. Möglichst immer auf Stufe 1 (oder höher) lassen, da nach Schalten auf 0 das Problem wieder auftritt.
    Einfach mal ausprobieren!
    Gruß Andreas

  • Hallo,


    habe die "Fummelarbeit" beendet und den Widerstand ausgewechselt. Nun funktioniert wieder alles tadellos. Danke an die genannten Tips!


    Grüße


    Porschefan

  • Hi,


    kurze Frage an Dich. Wie hast du die Widerstandsgruppe herausgefummelt? Hast du den Lüfter ausgebaut oder konntest du das Teil sonst wie rausfummeln?


    Mir steht der Wechsel auch noch bevor. Das Ausbauen des Lüfters etc. ist doch ziemlich aufwendig.

  • Jetzt mitmachen!

    Don’t have an account yet? Register yourself now and be a part of our community!


    • Registrierte Mitglieder genießen die folgenden Vorteile:
    • ✔ kostenlose Mitgliedschaft
    • ✔ weniger Werbung
    • ✔ direkter Austausch mit Gleichgesinnten
    • ✔ neue Fragen stellen oder Diskussionen starten
    • ✔ Nutzung des PFF-Marktplatzes
    • ✔ schnelle Hilfe bei Problemen
    • ✔ Bilder hochladen und Umfragen nutzen
    • ✔ und vieles mehr...