Posts by grandarch

    Bei meinem Range Rover hatte ich das gleiche Problem. Das Wechslermagazin kam nicht mehr heraus. Versuche einmal folgendes:

    Der CD-Wechsler hat eine Notentriegelung in Form eines kleinen federbelasteten Schiebers der von unten in das Magazin greift. Er befindet sich, wenn man sich das Magazin von oben gesehen vorstellt etwa 2 cm von der Rückseite und ebenfalls etwa 2 cm links von der Mitte des Magazins entfernt. Dieser Schieber muß nach links geschoben werden. Am einfachsten geht das mit einem dünnen maximal 1 mm starken Kunststofflineal (ein Messer geht auch) das man bis zum Anschlag unterhalb des Magazins in der Mitte einschiebt und damit den kleinen Schieber nach links drückt. Das Magazin kommt dann von alleine heraus.

    Gruß

    Werner

    Hallo Zosa,
    meine Innenbeleuchtung funktioniert seit ca. 1 Woche wieder einwandfrei. Immer wieder habe ich mich mit dem Fehler beschäftigt. Die Vermutung, dass oben in der Dachkonsole kein Strom ankommt, war richtig. Zwischen dem Bordnetzsteuergerät, Stecker K, Pin 2 und dem 16-poligen Stecker in der Dachkonsole, Pin 2 muss somit eine Unterbrechung sein. Ich habe ein neues Kabel verlegt und an diesen beiden Punkten verbunden. Alles funktioniert wieder.
    Gruß Werner

    Ich möchte mich hier mal dranhängen.
    Seit etwa einem halben Jahr habe ich einen Cayenne S, EZ 2006. Ein wunderschönes Fahrzeug, aber auch ein Problem.
    Bei mir geht die vordere Innenbeleuchtung auch nicht an. Ebenso funktionieren die Leseleuchten, Schminkspiegelleuchten, die Beleuchtung über den Türen sowie die Beleuchtung für das Ablagefach zwischen den Vordersitzen nicht. Die Handschuhkastenbeleuchtung dagegen funktioniert. Die einzige Beleuchtung, die beim Öffnen einer Tür angeht ist die Kofferraumleuchte. In der Dachkonsole habe ich schon nach dem besagten Schalter gesehen. Der ist in Ordnung. Irgendwie habe ich das Gefühl, dass da oben kein Strom ankommt. Das Schiebedach funktioniert dagegen einwandfrei. Die Fußraumbeleuchtung zeigt zeitweise auch ein Eigenleben. Manchmal geht sie von alleine während der Fahrt an und wieder aus. Feuchtigkeit unter den Teppichen habe ich keine.
    Kann mir hier jemand weiterhelfen, wie ich zu Lösung des Fehlers vorgehen soll?
    Gruss Werner