Probleme mit dem ABS beim S2

  • Ich habe heute freudestrahlend meinen S2 von der Bremsenreparatur abgeholt und dort wurde mir vom Werkstattleiter mitgeteilt, daß die ABS-Kontrolllampe immer noch leuchtet. Nach dem Motorstart geht diese aus und leuchtet aber nach paar 100 m wieder auf (dann ständig). Ich vermute, daß ein Problem mit den Radsensoren des ABS-Systems vorliegt. Das ABS leuchtete schon kurz vor dem Werkstattbesuch ständig. Damals hatte ich es auf abgefahrene Beläge geschoben.


    A) ist meine Vermutung mit der Ursache
    (Radsensoren) richtig oder muß ich damit
    rechnen, daß das ABS-Steuergerät den
    Geist aufgegeben hat ?


    B) welche Erstausrüsterteile wurden hier
    beim 944 S2 verbaut ?


    c) wie hoch sind die Kosten für solche Teile
    incl. Einbau ?


    d) hat jemand (durch Zufall) passende Teile
    preiswert vorrätig ?


    e) gibt es Probleme, wenn ich mit dem Wagen
    momentan weiter fahre (bis auf die Tat-
    sache, daß das ABS logischerweise nicht
    arbeitet ?)



    PS: Die Werkstatt ist relativ klein und
    verfügt leider nicht über die Möglich-
    keiten der Fehlerauslesung beim ABS-
    System vom 944 und konnte mir in Bezug
    auf eine Fehlerdiagnose auch nichts wei-
    ter mitteilen, als das auf was ich selber
    tippen würde.
    Natürlich habe ich bei der Bremsanlage
    nur Erstausrüsterteile verbauen lassen!
    ------------------
    M.G.


    [Dieser Beitrag wurde von Michael Gehrt am 25. Januar 2001 editiert.]

  • Hallo Michael,
    Soweit ich weiss, wird beim kleinsten Fehler das ABS abgeschaltet, um Fehlfunktionen beim Bremsen zuverhindern.
    Da bleibt Dir nur noch die Fahrt zum PZ übrig. Zum einen, kann einer der vier ABS-Geber, die in den Achsschenkeln sitzen, defekt sein, oder halt ein Fehler in der ABS-Steuerung. Beide Teile wären ohne viel Aufwand austauschbar. Den Preis selber weiss ich leider nicht. Die Geber wären Originalteile von Porsche und das Steuergerät von Bosch. Schlimmer sähe es beim Hydroaggregat aus. Das sitzt vorne rechts hinter dem Radhaus und wäre mit bisschen mehr Aufwand ausgewechselt. Aber um das nun genau zu diagnostizieren, wäre ein Prüfgerät und ein Fachmann von Porsche notwendig.


    Gruss Marco

  • Hallo Jungs,


    vielen Dank für Eure Tips. Werde mal beim Boschdienst "vorbeischnuppern", ehe ich im PZ das Risiko eingehe, einen Blankoauftrag "ABS-Reparatur" auszufüllen :)
    Danach werde ich mal sehen. Hoffentlich ist es nichts, was zu sehr an den Finanzen zehrt ;(


    ------------------
    M.G.


    [Dieser Beitrag wurde von Michael Gehrt am 26. Januar 2001 editiert.]


    [Dieser Beitrag wurde von Michael Gehrt am 26. Januar 2001 editiert.]

  • Ich war heute vormittag beim Bosch-Dienst. Dort stand nach 4 h Kontrolle folgendes fest:


    1. Steuergerät ok (1. Stein vom Herzen gefallen)
    2. Hydroaggregat zum Glück ebenfalls (2. Stein) :) )


    Der Mechaniker bei Bosch hat mir drei Möglichkeiten bzw. Ursachen genannt:


    1. das Ritzel könnte fehlen/defekt sein (was immer das auch nun wieder sein mag


    2. wahrscheinlicher aber ist ein defekter ABS-Geber links hinten


    3. oder der gleiche Geber ist verdreckt


    Da aber der Ausbau nochmals 3-4 h gedauert hätte und ich keine Zeit hatte, mußte die Reparatur warten.


    Bin mal gespannt, was am Donnerstag nächste Woche hierbei rauskommt, wenn ich in die Werkstatt fahre und den Wagen reparieren lasse.


    Tschüß


    Michael



    ------------------
    M.G.

  • Hallo!!


    Der Beitrag ist zwar schon etwas her, aber ich habe jetzt das selbe Problem:
    Wenn ich den Motor starte, leuchtet die ABS Lampe kurz auf und geht dann wieder aus. Wenn ich ein paar Meter fahre, leuchtet die Lampe wieder auf und bleibt dann an.
    Ich habe schon das Steuergerät gewechselt, was aber keine verbesserung brachte.
    Hat vielleicht jemand eine Ahnung, wie man diese Rad Sensoren durchmisst? Kann man den Widerstand messen, oder eine Spannung?
    Hat schon jemand eine generelle Lösung für das Problem gefunden?


    mfg Jens

    (1989) 944-S2 Schwarz-Metallic
    LIP P 944

  • Sind die original Reifen/Felgendimensionen drauf?
    Unterschiedlicher Rollumfang bringt das ABS zum Abschalten.
    Eberhard