Öldruckanzeige spinnt... (944 II)

  • Hallo Rubberduck,


    falls Du einen 163 PS-Motor hast, der mit Kat. nachgerüstet wurde, könnte das Problem auch Ölschlamm sein. Diese Mototen laufen nämlich im allgemeinen mit einem zu fetten und bei Vollast mit einem zu mageren Gemisch, beides begünstigt Schwarzschlamm, zumal diese Motoren durch die für einen 2-Ventiler sehr hohe Verdichtung von 10,6:1 sehr hohe Brennraumtemperaturen erreichen.
    Bei den anderen, von vornherein auf Kat.-Betrieb abgestimmten Motoren, sind Ölschlammprobleme weniger wahrscheinlich.

  • Naja ... den Geber werd ich sowieso austauschen ...
    Aber Schlamm isses dann wohl eher nicht, da ich einen Kat ab Werk habe ...

  • Hab die LÖSUNG gefunden...
    zumindest für mein Problem.
    Direkt neben der Geberdose liegt eine Metalldruckleitung für die Servolenkung.Diese ist mit der Karosserie verbunden.Wenn man stark beschleunigt kippt der Motor ein Stück nach rechts, ein Kontakt des Gebers berührt die Metalldruckleitung- auf dauer scheuert die Isolierung durch- und der Anschluss bekommt Masse, der Zeiger der Anzeige pendelt also gegen null.
    Hab die Leitung ein Stück zu Seite gebogen und den Kontakt neu isoliert.
    Das Problem ist behoben, die Anzeige funktioniert wieder perfekt.
    Schaut einfach mal ob die Leitung bei euch zu eng an den Kontakten liegt oder sogar dauernd Kontakt hat...

  • Hi FX


    Warum kippt denn Dein Motor beim Bescleunigen nach rechts? Ist das Hydrolager noch in Ordnung? Das Aufstellmoment beim Beschleunigen sollte nicht so groß sein, dass die Technik darunter leidet.

  • Sorry, meinte natürlich nach links...
    Die Hydrolager sind i.O., der Motor kippt nur ein paar mm (das tut deiner unter Garantie auch), aber die Rücklaufleitung von der Servolenkung lag halt direkt dran...

  • Hi...
    ...ich möchte einfach mal kurz die Gelegenheit nutzen und meine Erfahrungen mit meiner Öldruckanzeige dazuzugeben :-)
    Nach Einschalten der Zündung geht die Nadel auch auf Maximalausschlag... Nach dem Starten pendelt sich die Anzeige allerdings normal ein und zeigt den (meiner Meinung nach) korrekten Öldruck an...
    Eure Meinung ? Druckdose, Kabel oder Instrument defekt ? Oder vielleicht einfach nur anders geschaltet ?


    Ciao Wolfgang


    -------------------------------------------
    It´s better to burn out than to fade away
    89er 944S2: MS-TW 944


    [ Diese Nachricht wurde geändert von: WolfgangHuse am 2002-01-24 08:29 ]

    Wenn Gott mich anders gewollt hätte, hätte er mich anders erschaffen
    (Johann Wolfgang von Goethe)

  • Bei einigen Fahrzeugen ist es normal, daß der Zeiger bei Zündung an auf max geht. Wenn der Motor läuft, sollte er dann aber runtergehen und bei warmen Motor auf etwa 2,5 Bar einpendeln ...