Wasserkuehlung beim 944S2

  • Hallo,


    ich blicke immer noch nicht durch die Kuehlgeblaesesteuerung durch.


    Mein Kuehler laeuft an wenn die Wassertemperatur uber die Mittelanzeige hinaus geht. :) Ok gelle ?
    Das Geblaese geht dann aus wenn ich die Zuendung abschalte. ~:-| Schaetze das ist nicht gut.Oder ?
    Das das Geblaese dann bei Zuendschluesselstellung 1 ewig laeuft,auch wenn alllses schon ziemlich abgekuehlt ist, habe ich auch noch nicht behoben, da ich mir ueber die Funktion des 3-adrigen Thermoschalters am Kuehler nicht klar bin.
    Ich weiss jetzt das zwei dieser 3 Adern an das Doppelrelais in der Elektrikkiste gehen und der 3.Anschluss Plus ist.
    Wisst ihr mehr ?


    Gruss Dietmar

  • Hallo Wolf-Dietmar,


    Ja.


    Die Kühler laufen an, wenn die Anzeige
    etwas über die Mitte hinausgeht. Und dann
    laufen sie -IMMER- sobald die Zündung mit
    dem Zündschlüssel eingeschaltet ist (1/2).
    Wenn Du dann Zündung ausmachst, gehen sie
    wieder aus. Und sie laufen mit Zündung (1/2)
    solange weiter, bis der Motor kompletto
    abgekühlt ist. Das ist so -GEWOLLT-. Das
    ist -KEIN- Fehler!!!


    Es gibt dazu zusätzlich noch die zweite
    Stufe am Themoschalter die bei sehr großer
    Hitze die Lüfter einschaltet unabhängig ob
    Du die Zündung eingeschaltet hast. Die
    können auch plötzlich im Stand loslaufen!
    Das dient um einen Hitzestau zu vermeiden.
    Sozusagen eine zweite (Ab)Sicherung.


    Der Thermoschalter hat eine PLUS-Zuleitung
    und zwei Schalter die bei unterschiedlichen
    Temperaturen einschalten. Also drei Kontakte.
    Die Lüfter am Kühler haben also 2 Schalt-
    stufen.


    Es ist Alles normal an Deinem Wagen. Da
    brauchst Du nichts ändern.


    Gruß


    Jürgen

  • Hallo,Dietmar,
    I can't write in German, so I'll go on in English (hope you wouldn't mind):
    First of all, I can't belive that you didn't receive not a single answer to your question!!! I am sure ( I know!) that there are many experienced Porsche owners on Forum who can help you. I still do not own Porsche, but I plan to, soon. Still, I love that car (especially 944) and I want to help you. Since I don't have Porsche experiance, and I live far, far, far away from you, The only thing I can do is to reccomend you http://surf.to/Guidos-Welt , than click on "Porsche Seite", then on "Porsche 944" and you'll manage yourself on. Guido (Meister from PFForum, too) is one of the most serious Porsche experts I've met by now, and I'm sure that you'll find all the informations you need to fix your cooling fan thermal switch. Please let me know how it went, I'm curious person.
    Greetins from Yugoslavia.
    Joste

  • Hallo Juergen,


    danke fuer Deine Ausfuehrungen.
    Du sprichts genau an was mich beunruhigt,dass die Luefter NICHT nach Abziehen des Zuendschluessels weiterlaufen.
    Also gibt es noch eine weitere Temperaturstufe dafuer.(?)
    Das ist dann wohl auch der Grund fuer das Doppelrelais.Ein Relais haengt wohl an Klemme 15 und das andere an 30 (Dauerplus),stimmt das ?
    Weisst Du die einzelnen Schaltpunkte der 3 Temperatursensoren im Thermoschalter ?
    (Einer ist wahrscheinlich mit Bimetall bei 87°C. Und die anderen beiden muessten dann die Sensoren (NTC) fuer die Relaissteuerung sein. (?) )
    Jetzt wird es langsam klar.


    Jetzt habe ich anscheinend eine sehr grosse Hysterese(EIN/AUS Schaltpunkt zu weit auseinander)bei mir.
    Da laueft der Luefter bei Zunendstellung 1/2 (!!)ewig nach.Bestimmt >> 30 min.Aber irgendwann ist er dann doch von alleine aus,d.h. Totalausfall des Sensors liegt nicht vor.
    Ist das normal ?
    Das ist mir jetzt nur beim Basteln am Radio unangenehm aufgefallen.Sonst kann man ja die Zuendung ausmachen.
    -----------------
    Hey, das war zu fruh abgeschickt.Der PC spinnt.Bei "Return" wird die Mail abgeschickt ???)
    --------------------
    Hi Joste,
    no problem to get an answer here in that forum.
    BTW If you prefer english language,you find lot of information on state side servers.The disadvantage there is,that the S2 Porsche is extremely rare in USA and therfore only the previous series are handeled in the discussions.
    I own a 944S2 and am happy that some friends in germany are available to help on technical issues.


    CU Wolf-Dietmar

  • Bei mir am 928er ist (fast) das selbe Problem:
    Zuendschluesselstellung 1: Kühlgebläse geht an. Zuendschluesselstellung 2: Kühlgebläse bleibt auf höchster Stufe an. Zuendschluesselstellung 0: Kühlgebläse geht sofort aus. Alles unabhängig von der Stellung vom Zeiger der Wassertemperaturanzeige.


    Vom Sound ählich eines Hovecraft :) und es geht zimlich auf die Batterie ;(





    ------------------
    Grüße, Marco

  • Hallo Dietmar,
    auch ich habe das gleiche Problem beim einem 90iger S2. Wenn ich den Schlüssel abziehe, läuft kein Ventilator. Wenn ich nach einer halben Stunde auf Radiostellung schalte, läuft der Venitlator ewig nach!
    Ich möchte nur wissen, welcher wahnsinnige Ingenieur diese Charakteristik verbrochen hat. Scheinbar dürfte dieser Zustand normal sein?
    Da ich vor längerer Zeit einen uralten 924 gefahren habe, der im Stand immer nachheizte, dh. die Kühlmittelanzeige ging, wenn man das Auto abstellte bis knapp in den roten Bereich. Meiner Meinung ein reiner Schönheitsfehler, da die Anzeige so extrem sensibel ist. Ich kann mir nur vorstellen, dass Porsche dieses Phänomen mit einer Holzhammermethode erschlagen wollte.


    mfg. Ralph

    _______________________________________


    924 Bj. 1980 rot-weiß
    931 I Bj. 1980 silber-blaugrün
    931 II RHD Bj. 1982 weinrot metallic
    951 Bj. 1989 schwarz metallic
    _______________________________________

  • Hallo Zusammen!


    Das die Lüfter nach abziehen des Schlüssel
    nicht weiterlaufen, sagt aus, daß Dein Wagen
    eben keine Nachkühlung im Stand benötigt.
    Das ist kein Problem und schon gar kein
    Fehler.


    Richtig, es gibt eine weitere (zweite)
    Temperaturstufe im Bimetall Thermoschalter.


    Ja, ein Relaiskontakt über die Zündung,
    der andere an Dauerplus von der Batterie.


    Ich weiß die Schaltpunkt nicht aus dem Kopf,
    werde sie aber mit der Hysterese zuhause
    nachschauen und dann hier posten.


    Es gibt zwei Bimetallkontakte im Thermo-
    schalter am Kühler und einen Sensor am
    Motor.


    Die Nachlaufzeit ist so groß, wenn die
    Zündung an ist, aber der Motor und damit
    die Wasserpumpe nicht läuft, da dann nur
    das Wasser im Kühler gekühlt wird, aber
    nicht das Wasser im Zylinderkopf. Es geht
    schneller, wenn Du den Motor für ca. 2min
    laufen läßt. Dann findet eine Umwälzung
    statt. Es ist Alles normal (Der 944 Turbo
    hat für solche Zwecke eine kleine elek-
    trische Wasserpumpe, die noch 30sec. nach
    dem Abschalten das Kühlwasser durch den
    Turbo pumpt).


    Ja, es geht auf die Batterie und zwar heftig.
    Und da die Lüfter im Sommer praktisch immer
    mitlaufen (beim S2 - 2 Motoren) ist der
    Generator/Lichtmaschine auch für 115Ampere
    ausgelegt, was einer el. ca. Leistung von
    14.4V x 115A = 1656W = ~1,6KW = ~2,25PS (!!)
    entspricht. Ist'n dicker Brummer.


    Stimmt, klingt wie ein Hoverkraft. Muß
    an der Ampel immer auf der Bremse bleiben,
    sonst geht es vorwärts ...


    Gruß


    Jürgen


    cwm20.gif