Masseleitung vom Autoradio ist unterbrochen

  • Hallo Zusammen,
    ich habe bei meinem 944 Bj. 86 ein Problem mit dem originalen Massekabel vom Autoradio. Das Massekabel hat keinen Massekontakt. Im Schaltplan ist ein Massepunk II angegeben. Kann mir jemand sagen wo das Massekabel vom Autoradio Masse bekommt. Ich sehe nur zwei Fehlermöglichkeiten 1. Kabelunterbrechung oder 2. Kontaktproblem am Massepunkt. Durchmessen kann ich die Leitung aber nur wenn ich weiß wo sie endet.
    Wäre toll wenn jemand einen Tip hätte.
    Gruß

  • Moin Du,
    der MPII sitzt oben im Fahrerfußraum am Blech neben der ZE (Zentralelektrik):




    Frohes Fest und Gruß
    Karsten :wink:

    Porsche 944 Turbo; MJ.'88; Nougatbraun met.; A17/C41/E55/M 220,030,685,946,197,328,418,498,533,573,593,

  • Hallo Karsten,
    danke für die Hilfe, damit sollte ich den Fehler finden. Ich melde mich dann nochmal wenn ich den Massepunkt und die Leitung geprüft habe.
    Ich wünsch auch eine Frohe Fest
    Gruß
    Rainer

  • Hallo,
    nochmal danke für die Hilfe. Ich habe die Masseleitung geprüft und den Fehler gefunden, was aber wieder neue Fragen aufwirft. Der Zweig mit der Masseleitung (Bild IMG_4721) geht ca. 20cm zum Kabelbaum und geht dann wieder in einen weiteren Zweig und das endet wie auf Bild(IMG_4724) .Von da aus geht es zum Massepunkt II.
    Ich müsste nun die beiden Enden der Masseleitung wieder verbinden dann hätte ich für das Radio wieder Masse. Nun frage ich mich wie es dort mal original ausgesehen hat. Ich sehe für die beiden rot-schwarzen, das rot-weisse und die beiden grünen Kabel keine Verwendung. Weiß jemand wozu diese Kabel dort liegen.

  • Hallo Sigurd,
    ja das hilft, ich habe da wohl mal ein Radio mit zwei Endstufen drin gehabt, den Überblendregler gibt es noch aber teilweise ohne Stecker.
    Kannst Du mir den kompletten Ausschnitt mit 2 Endstufen zugänglich machen.
    Gruß
    Rainer