123 Ignition

  • Hat jemand von Euch Erfahrung mit dem Teil?
    Hatte es bei mir eingebaut. Vorher natürlich Kennlinie eingestellt und Zündzeitpunkt nach Anleitung statisch eingestellt. Danach hatte ich das Problem, dass eine Kerze immer wieder nass wurde und ausfiel. Auch vermehrtes Patschen und schlechte Leistung.
    Der Zündzeitpunkt ist mit der Pistole schlecht zu kontrollieren weil der Verteiler ja selber immer nachregelt. Nachdem ich den original Verteiler wieder eingebaut habe läufts wieder.
    Habe schon überlegt den Verteiler zurück zu schicken, aber vielleicht mache ich ja auch was falsch?
    Gruß Dietmar

    912 Targa - türkisgrün - Bj. 7/69
    993 Cabrio - kobalt blau- Bj. 7/1998 (einer der letzten Luftis)
    981 Boxster GTS - Bj. 2016
    "Oh Lord won´t you buy me a Mercedes Benz - my friends all drive Porsche ....."

  • Hi Dietmar,
    welche Kennlinie hast Du genommen?
    Und schreib mal was zu Deinem Motor Set Up! (alles stock oder andere Nocke, oder Big Bore Kit, oder, oder...???)
    LG Micha

    Porsche 912 Coupe, Bj.69, Matching Nr., Schiebedach, 6828 Gold-Grün
    Alfa Romeo 1750 Spider Veloce, Bj.69
    Ford Mustang Fastback GT 289V8, Bj.66
    Rasenmäher, Heckenschere & Aldi Einkaufswagen
    Das echte Leben ist analog und hat 8 Zylinder :grin_weg:

  • Hallo Dietmar,


    ich habe für meinen 912 den "123Ignition/VW" (ohne USB) gekauft und auf "912" eingestellt.
    Dann, nach Anleitung, die statische Einstellung mit LED.
    Anschließend nochmal "abgeblitzt" und Verteilerstellung korrigiert.
    Danach lief mein Motor viel weicher, ruhiger und gleichmäßiger, insbesonders, wenn er noch kalt ist und beschleunigt wesentlich besser.
    Und vor allem hat er auch, im Schubbetrieb, nicht mehr gepatscht!
    Es war, als hätte ich einen anderen Motor eingebaut.
    Insofern denke ich, daß Du beim Einbau/Einstellen irgendetwas falsch gemacht hast, es sei denn, Dein Verteiler ist defekt......


    Gruß
    Michael


    P.S.: Hat Dein 69-er eine Unterdruckdose am Verteiler?

    - 914/6 1972 -grün-metallic-
    - 912 1965 -rot-
    - 944 Turbo Cabrio 1991 -zylamrot-metallic-
    - Schwertzugvogel 1972 -schwarz-blau-
    - Fender Stratocaster 1979 -weiß-schwarz-

  • Hallo Michael


    Mein Motor hat Weber Vergaser nachgerüstet sonst ist alles original. 123-Verteiler ist der ohne USB und Unterdruckverstellung. Kennlinie auf 912 eingestellt. Danach anhand der grünen LEDs Zündzeitpunkt statisch bei OT eingestellt.
    Eigentlich kann man beim Einbau nicht so viel falsch machen. Wie hast Du denn den Zündzeitpunkt des laufenden Motors "abgeblitzt"? Das Teil regelt doch selbst ständig nach.
    Hast Du beim ablitzen gegenüber der statischen Einstellung dann noch was verändert oder hat alles gepasst?


    Gruß
    Dietmar

    912 Targa - türkisgrün - Bj. 7/69
    993 Cabrio - kobalt blau- Bj. 7/1998 (einer der letzten Luftis)
    981 Boxster GTS - Bj. 2016
    "Oh Lord won´t you buy me a Mercedes Benz - my friends all drive Porsche ....."

  • Hallo Dietmar,
    habe ebenfalls eine 123 Ignition ohne USB und ohne Unterdruckverstellung verbaut mit folgenden Einstellungen:
    Verteilerkurve F, Eckwerte: max. Zündwinkel 30 Grad bei 4.000 1/min; bei Leerlauf ca. 12 Grad
    Weber 2 x 40 IDF 70 32 TR 4,5 Zer 140 HD F3 Mr 245 LKD 57 LLD; 50 mm Trompeten mit K&N Filtern;
    Ausser Big Bore Kit alles andere stock.
    Zuerst hatten wir auch die 912er Einstellung genommen, damit lief der Motor wie ein Sack Nüsse.
    Da ich sowie so einen Termin bei VGS Motorsport (die Vergaser waren gem. meines Set Ups von VGS vorbedüst)
    zur Feinabstimmung hatte, sind dabei obige Werte eingestellt worden!!
    Damit läuft der Motor sehr schön ruhig, top Gasannahme und einen angenehmen Drehmomentenverlauf (dem etwas größerem
    Hubraum geschuldet). Bei der Probefahrt hatte ich einige satte Nachverbrennungen, das lag aber an einer undichten
    Stelle am Auspuff (Schalldämpfer zur Heizbirne)

    Porsche 912 Coupe, Bj.69, Matching Nr., Schiebedach, 6828 Gold-Grün
    Alfa Romeo 1750 Spider Veloce, Bj.69
    Ford Mustang Fastback GT 289V8, Bj.66
    Rasenmäher, Heckenschere & Aldi Einkaufswagen
    Das echte Leben ist analog und hat 8 Zylinder :grin_weg:

  • Hast Du beim ablitzen gegenüber der statischen Einstellung dann noch was verändert oder hat alles gepasst?

    Hallo Dietmar,


    ich habe bei warmen Motor nochmal kontrolliert, auch ob er bei entsprechender Drehzahl den Zündzeitpunkt entsprechend verändert und dann nochmal leicht korrigiert. So steht es auch in meiner Anleitung! ....falls eine Prüflampe vorhanden ist.


    Aber ich habe nochmal über Dein Problem nachgedacht. Wenn eine Kerze absäuft, heißt das doch nur, daß kein Zündfunken kommt. Wenn aber mit dem alten Verteiler alles i.O., kann ja eigentlich nur die 123Ignition ein Problem haben.
    Merkst Du denn dann, daß er auf einmal unrund läuft, oder wie äußert es sich??
    Wenn es so ist, würde ich direkt mal mit Kältespray an den Verteiler gehen. Vielleicht ist da ja eine Lötstelle nich i.O. und fällt ganz aus, sobald Temperatur dazu kommt!?! (Sowas erst gestern wieder bei den Autodoktoren auf VOX gesehen!!!)


    Gruß
    Michael


    P.S.: Ich habe auch Weber drauf!

    - 914/6 1972 -grün-metallic-
    - 912 1965 -rot-
    - 944 Turbo Cabrio 1991 -zylamrot-metallic-
    - Schwertzugvogel 1972 -schwarz-blau-
    - Fender Stratocaster 1979 -weiß-schwarz-

  • Naja wenn die Kerzen neu sind läuft er erst auf allen vieren. Die Vergaser sind im Standgas relativ fett eingestellt - soll aber normal sein. Dann z.B. kalt gestartet zur Tanke gefahren Motor (noch relativ kalt - sind nur 1000m) abgestellt und nach dem Tanken wieder gestartet.
    Danach ist die Kerze vom 4. abgesoffen. Die kommt von alleine auch nicht wieder. Also eigentlich heißt das ja, dass der Verteiler funktionieren muss. Ich habe jetzt noch die Zündspule im Verdacht. Es wird ja bei 123 empfohlen eine Hochleistungszündspule zu verbauen. Kann es sein, dass mit dem 123 Verteiler der Zündfunke mit der normalen Zündspule kleiner oder schwächer ist?
    Ich werde das mal die Tage testen.


    @micha
    Sind 12 Grad vor OT nicht ein bisschen viel? Normal ist doch 3° im Leerlauf.



    Schöne Woche euch allen.

    912 Targa - türkisgrün - Bj. 7/69
    993 Cabrio - kobalt blau- Bj. 7/1998 (einer der letzten Luftis)
    981 Boxster GTS - Bj. 2016
    "Oh Lord won´t you buy me a Mercedes Benz - my friends all drive Porsche ....."

+