Noch einer mit Armaturensalat

  • Hallo Leute


    habe das Cockpit ausgebaut weil die Beleuchtung mies war und die selbe Methode benutzt wie viele andere auch.Spiegelfolie auf die Prismen und in die Kanäle wo die Birnen sitzen die ich durch 3Watt statt der 2Watt ersetzt habe.(Beim Zubehör hatten sie keine anderen) Nachdem das Cockpit wieder drin war funktioniert alles nur die Leuchte für Airbag und "Achtung" geht nicht mehr aus.Habe das Lenkrad nicht demontiert gerade wegen der Airbags.Hat jemand eine idee?Die Leuchte geht nach einigen Sek. übrigens kurz aus aber danach Dauerlicht. Für eure Hilfe wäre ich euch dankbar.


    viele Grüße Tom

  • Hallo Tom


    Du könntest einen der Stecker nicht in die Einraststellung bekommen haben. Löse die Blende nochmal, dann die Armatur lösen und die Stecker alle auf Einraststellung prüfen. Die unterschiedliche Leistungsaufnahme der Lämpchen dürfte wohl kaum die Störungsursache sein.


    Liebe Grüße, Günther

    "Geht nicht" gibt es nicht!!!

  • Hallo Günther schön von dir zu lesen :thumb: Komme ja nicht so oft ins PFF. Habe schon an den Steckern gedrückt und gewackelt aber bis jetzt kein Ergebnis.übrigens ist auf der rechten Seite(Rückseite) ein Widerstand? aus Keramik der ganz nett warm wird wenn die zündung eingeschaltet ist und die kleinen Lampen leuchten.Hilft vielleicht Kontaktspray in die stecker sprühen?Habe Sorge das ich dann einen Kurzen verursache.


    Liebe grüße Tom

  • Hallo Tom,


    warum soll das Kontaktspray einen Kurzen verursachen, so eine hohe Leitfähigkeit hat es nun auch wieder nicht. Du kannst ja die Batterie abklemmen und eine Weile warten, wenn Du möchtest.


    Eine andere Möglichkeit für Dein Problem wäre noch ein Haarriss an einer der Lötstellen der Steckverbindungen. So was kann leicht beim Ausbau aufbrechen.


    Mal eine andere Frage. Hast Du es wirklich geschafft, das Kombiinstrument ohne Abbau des Lenkrads heraus zu bekommen? Ich hatte dies mal versucht und habe es nicht geschafft, oder besser gesagt aufgegeben bevor alles verkratzt und verbogen war.


    Viele Grüße,


    Jürgen

  • Wenn die Batterie abgeklemmt war und der Airbag jetzt einen Fehler aufweist, dann wird ein nochmaliges Abklemmen der Batterie nicht viel bringen (meistens).


    Da hilft leider nur das Löschen des Fehlerspeichers mit einem KTS301 oder PS2, dann ist wieder alles OK. Einige Fahrzeuge reagieren sehr empfindlich auf ein kleine Spannungsspitze...

    Schocki :khat:


    1987 944 Turbo, R.I.P. :pop:
    1991 944 S2, Kobaltblau, verkauft :wink:
    1972 911 T Targa, Geminiblau aka "Shelley" :saint:
    1992 928 GTS, Amazonasgrün aka "Das Phantom" :evil:


    It's not the speed that kills you, it's the sudden stop :old:.

  • einfach fehlerspeiche löschen, fertig.

    Wiechers Käfig und Domstrebe
    KW V3 Inox Line
    EBC Yellowstuff/Zimmermann ungelocht
    Keskin KT2 235/40x8,5-255/35x9,5
    König K5000G
    Wavetrac®LSD

  • Hallo Leute


    erstmal danke für die tipps und die schnelle Reaktion.Den Fehlerspeicher muss dann wohl eine Werkstatt machen hab son ding nicht.Die batterie war übrigens nicht abgeklemmt beim Aus-bzw.Einbau.


    Hallo Jürgen das geht auch mit Lenkrad mußt dir nur ein ganz dünnes Tuch hinter den Kranz spannen damit da nix verkratzt.Die Einheit Diagonal zur Mitte raus hebeln und beim Einbau die Mitte des Armaturenträgers kräftig auseinander drücken keine Angst den verbeulst du nicht dabei.Ist fummelig aber geht.


    Auf jeden Fall hat sich der Aufwand gelohnt die Beleuchtung hat schon Flutlichtcharakter ?:-) aber die ist ja dimmbar.Die Spiegelfolie musste nur an die richtigen Stellen.


    Liebe Grüße Tom

+