ABS-Warnlampe und Sperren-/Allrad-Warnlampe leuchten gleichzeitig

  • Hallo zusammen,


    bei meinem 964 C4 (Bj. 90) leuchten nach ca. 5 Minuten Fahrt die ABS- und Allrad-/Sperren-Warnlampe gleichzeitig (mit Signalton) und gehen auch nicht wieder aus. Wenn der Wagen warm ist, geht das noch schneller. Ärgerlich: Der Wagen war vor zwei Wochen bzw. 100 km beim PZ in der Jahreswartung. Vorher stand er aber sehr lange. Woran kann's liegen? Wer kennt das Problem? Wie wirkt sich das aus (außer dass das ABS nicht funktioniert)?


    Vielen Dank vorab für Eure Hilfe!


    John


    P.S. Sorry, falls ich einen bereits vorhandenen Thread zum gleichen Thema übersehen hab.

    _______________________


    Life is a boxer.

  • hallo,


    mehrere möglichkeiten;


    -bremsflüssigkeitsstand
    -bremspumpe
    -druckschalter an bremspumpe
    -hydraulikzylinder sperrensteuerung
    -luft im system


    steuergerät denke ich mal nicht, da das nicht sofort auftritt, ganz auszuschließen ist es aber nicht.


    grüße


    ralf

  • Hallo,


    vielen Dank für die Tips! Habe den Wagen zum PZ gefahren und dort feststellen lassen, dass der Längsbeschleunigungssensor leicht korrodiert war. Reinigen ging auf Kulanz - Glück gehabt!


    Grüße
    John

    _______________________


    Life is a boxer.

  • Hallo Zusammen,


    hab da auch ein Problem mit.
    Leuchtet aber direkt nach dem Anlassen auf, d. h. die Lampen gehen erstmal nicht aus.
    Ab Drehzahl 2700 erlöschen die Kontrollampen. Reicht auch ein kurzer Gasstoß bis zu oder über die 2700, dann gehen sie auch aus.


    Bremsflüssigkeit ist neu und volll. Hat jemand eine Idee?


    Gruß


    RV40

  • hallo,


    Quote

    Leuchtet aber direkt nach dem Anlassen auf, d. h. die Lampen gehen erstmal nicht aus.


    ist als normal zu betrachten, da die pumpe erst mal druck aufbauen muß.


    grüße


    ralf

  • Hallo Ralf,


    besten Dank für die Antwort, hätt nicht gedacht das jemand so schnell antwortet!


    Aber ich dachte der baut den Druck über die elektrische Pumpe auf, so das eigentlich das Gas geben auf den Druck keinen Einfluß haben dürfte?! Oder gibts da doch noch etwas mit Unterdruckverstärker oder so?


    Gruß



    Peter