Battery connected incorrectly, damage search

  • Hello everyone,

    as a newcomer (I only got to know the site today), first of all, a big compliment to the community: the interaction with each other is so harmonious and friendly, really great!!!

    A bit about me: 25 years ago I was able to fulfill a childhood dream and buy a 996 as an annual car.
    During this time I have driven approx. 70000 km and have enjoyed every single kilometer and have not experienced any special events, except:

    I incorrectly connected another battery as a jump starter (jumper cable) on my 996... (As I read in the forum, I'm not the only one...)

    The jumper cable (positive terminal) was smoking and there was also a small fire. But I was able to extinguish it immediately: simply removed the cable...

    I checked all the fuses: only the fuse for the radio was blown.

    I also discovered the following failures: central locking and the retrofitted hands-free system do not work. The car drives perfectly, as far as I can tell.
    What else can/must I check?

    Many thanks in advance

    Malt

    This post has been automatically translated.

  • Hi and welcome.


    I had the same thing a few years ago. Only the radio was affected (fuse).


    You could have been lucky.

    I would read out the fault memory and see what is stored there, drive a lap and then read out the fault memory again.

    If there is nothing there: observe (for a while) and otherwise DRIVE!

    This post has been automatically translated.

  • Thank you very much!

    I'll keep an eye on it and hope that nothing major has broken.

    The fuse on the radio was blown, the phone and central locking had no fuses.

    Lg

    Malt

    This post has been automatically translated.