Herzlich willkommen im PFF, eines der größten Portale für Porschebegeisterte weltweit!
Falls dies Ihr erster Besuch ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Jojo987« ist der Autor dieses Themas

Dabei seit: 6. Mai 2012

Land: Deutschland

  • Nachricht senden

1

Sonntag, 21. April 2013, 11:13

Kein WLAN mit Handy! Handy hat keine IP-Adresse! Wie mach ich das?

Hallo,

ich möchte gerne mit meinem Smartphone das WLAN-Netz zu Hause nutzen
Das heimische WLAN-Netz wird vom Smartphone auch gefunden, gebe ich nun den Netzwerkschlüssel ein so steht im Status "IP-Adresse wird abgerufen", allerdings wird keine Verbindung zum WLAN-Netz aufgebaut.
Gehe ich nun im Smartphone unter WLAN-Einstellungen in das erweiterte Menue finde ich dort die Anzeige "IP-Adresse nicht verfügbar" und darunter im Menue "IP-Einstellungen" die Möglichkeit eine statische IP zu verwenden (Eingabefelder dort: IP-Adresse, Gateway, Netzmaske, DNS1, DNS 2)

Erste Schlussfolgerung für mich: Mein Smartphone hat keine IP-Adresse, zur Verbindung wird aber eine benötigt. Ist das so richtig?

Kann mir jemand in verständlichem "Endanwenderdeutsch" erklären wie ich jetzt vorgehen muss?

Im Router gibt es die Angabe "Erste und letzte IP des Adresspools", kann oder muss ich aus diesem Pool eine IP-Adresse für das Smartphone nehmen, oder wie läuft das?
Dann habe ich noch im Router "Statisches DHCP" stehen, wo ich eine IP und MAC-Adresse eingeben kann.

Über kompetente und verständliche Hilfe wäre ich echt dankbar.


Gruß, Jojo

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jojo987« (21. April 2013, 12:53)


Dabei seit: 21. August 2006

Wohnort: 66... Saarland

  • Nachricht senden

2

Sonntag, 21. April 2013, 14:33

Hallo Jojo,

also ich gehe davon aus, dass Dein Notebook über WLAN eine Verbindung zum Router aufbaut.

Folgendes sollte Dir bekannt sein:

(WLAN)Netzwerkname (SSID)
Verschlüsselung des WLAN (WEP,WPA WPA2 oder...)
WLAN Kennwort

Einige Handys (je nach Alter) können kein WPA2 und evl. liegt da schon das Problem.

Der Router sollte auf DHCP eingestellt sein um automatisch IP Adressen zu vergeben (wenn angefragt werden)
Die Anzahl der zu vergebenden IP Adressen sollte => der Anzahl der Geräte in Deinem Netz sein.
Ist bei Deinem Router MAC Filtering eingeschaltet? d.h. nur MAC Adressen die im Router eingetragen sind bekommen auch eine IP.

Ich hoffe das hilft mal zum Anfang.
Viele Grüße :wink:
Tom

Je detaillierter man plant, desto härter trifft einen der Zufall !!!

  • »Jojo987« ist der Autor dieses Themas

Dabei seit: 6. Mai 2012

Land: Deutschland

  • Nachricht senden

3

Sonntag, 21. April 2013, 18:42

Hallo Tom,

bei meinem Notebook und Festrechner zu Hause funktioniert alles einwandfrei, nur das Smartphone will nicht.
SSID, Verschlüsselung und WLAN Kennwort sind bekannt und wurden im Smartphone bereits eingegeben, die Verschlüsselungsart ist in meinem Smartphone anwählbar, also auch bekannt.

Der Router ist auf DHCP eingestellt. MAC Filtering ist eingeschaltet und die MAC-Adresse des Smartphones ist dort auch hinterlegt.


Gruß, Jojo


Dabei seit: 10. Juli 2002

Land: -

Wohnort: Bayern Reichertshofen

  • Nachricht senden

4

Sonntag, 21. April 2013, 19:09

Da dein letzter Status "IP-Adresse wird abgerufen" ist geh ich davon aus das die WLAN Verbindung mit funktionierender Verschlüsselung einwandfrei aufgebaut wird.
Du kannst das prüfen in dem du in deinem Handy manuell testweise IP-Adresse (aus dem genannten Pool, aber von hinten), Gateway (IP des Routers), Netzmaske (kommt auf die IP an, bei 192.168.x.x nimmst du normalerweise 255.255.255.0) , DNS1 (hier kannst du 8.8.8.8 nehmen) einträgst und versuchst ob du dann ins Internet kommst mit dem Handy. Wenn das geht (bitte nach dem Test wieder rückgängig machen) dann scheitert es beim DHCP Server des Routers. Er gibt dir anscheinend keine IP Adresse.

Schau mal ins Log des Routers was da verzeichnet wird, möglicherweise ist beim MAC Filtering was falsch am Router eingestellt (Vertipper bei der MAC?) oder der DHCP Server vergibt nur IPs an statisch fest eingetragene MACs (wie du bereits geschrieben hast : "Statisches DHCP" stehen, wo ich eine IP und MAC-Adresse eingeben kann.). Dann müssten da die Geräte die bereits funktionieren (dein Notebook zB) auch schon drinstehen.

Grüße,
Thomas

History:
944
944
944Turbo
928S4
996Turbo

  • »Jojo987« ist der Autor dieses Themas

Dabei seit: 6. Mai 2012

Land: Deutschland

  • Nachricht senden

5

Montag, 22. April 2013, 21:08

Hallo Thomas,
Du kannst das prüfen in dem du in deinem Handy manuell testweise IP-Adresse (aus dem genannten Pool, aber von hinten), Gateway (IP des Routers), Netzmaske (kommt auf die IP an, bei 192.168.x.x nimmst du normalerweise 255.255.255.0) , DNS1 (hier kannst du 8.8.8.8 nehmen) einträgst und versuchst ob du dann ins Internet kommst mit dem Handy. Wenn das geht (bitte nach dem Test wieder rückgängig machen) dann scheitert es beim DHCP Server des Routers. Er gibt dir anscheinend keine IP Adresse.
mit dem o.g. Test lese ich erstmals den Status "verbunden" und das WLAN-Zeichen im Smartphone ist aktiviert :)
Allerdings bekomme ich keine Internetseite angezeigt (hab mal versucht ein paar Begriffe zu googlen, leider negativ ?:-(
Kannst Du mir kurz erklären, was ich mit diesem Test mache und warum ich die Eingaben wieder rückgängig machen muss, wenn es denn gehen würde?

Soooo, mittlerweile habe ich den Fehler gefunden (; Es war wohl noch eine zweite MAC-Filtertabelle im Routermenue enthalten, wo das Smartphone noch nicht eingetragen war. Aber warum gibt es zwei MAC-Filtertabellen im Router? ?:-(

Im DHCP-Clientlogbuch (Anzeige der Informationen zu LAN DHCP-Clients, die Ihrer DSL-EasyBox bekannt sind.) stehen jetzt mein Festrechner und mein Smartphone, aber nicht mein Notebook das aber auch über selbiges WLAN ins Netz geht. Warum steht das Notebook nicht drin?


Gruß, Jojo


Wohnort: Bayern Reichertshofen

Land: -

Dabei seit: 10. Juli 2002

  • Nachricht senden

6

Montag, 22. April 2013, 21:43

mit diesem Test definierst du die Netzwerkverbindung manuell (nur um zu testen ob die WLAN Verbindung funktioniert).
Du kannst auch mal mit den selben Einstellungen testen, nur anstelle der 8.8.8.8 als DNS1 ebenfalls die IP des Routers eintragen und dann versuchen ob du was googlen kannst.
Man sollte diese Einstellung rückgängig machen weil du einen DHCP Server im Netzwerk laufen hast und dieser die alleinige Kompetenz für die Vergabe von IP Adressen haben sollte.

Dein Notebook sollte drinstehen wenn es grade aktiv ist und eine IP vom DHCP Server des Routers bekommen hat.
Ist dein Notebook aus hat es auch keine IP bekommen und ist somit nicht in den Logs.

History:
944
944
944Turbo
928S4
996Turbo

TOP